• <input id="9pavg"></input>

      1. 正點財經首頁     加入收藏
        指標首頁 通達信指標 同花順指標 大智慧指標 飛狐指標 指標教程 指標實戰 指標百科 股市學院
        指標源碼搜索: 熱詞:買賣  黑馬  K線  牛股  量能  波段  頂底  抄底  成本  逃頂  MACD  漲停  換手率
        你的位置: > 正點財經 > 炒股指標公式 > 通達信指標公式 > 正文

        通達信抄底老鼠倉主圖提示指標公式

        通達信指標公式源碼概況:
        • 指標類別: 通達信指標公式
        • 授權方式: 免費版
        • 指標評級: ★★★★★
        • 指標分類: 停損
        • 畫線方法: 主圖
        • 日期:2024-04-11 來源:互聯網
        通達信指標公式源碼介紹:

        通達信抄底老鼠倉主圖提示指標公式:公式包含未來函數:ZIG

        MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;
        G1:=IF(-MMS>95,0,20);
        UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND G1)+1);
        KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100));
        KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);
        趨勢線:=EMA(((KS / 10) + EMA(CLOSE,10)),3);
        AA:=-100*(趨勢線-CLOSE)/趨勢線;
        AC:=(EMA(AA,5) );
        SSL:=EMA(CLOSE,3);
        MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
        MM:=MA(MMV,1);
        {STICKLINE(((SSL>MM)),SSL,MM,0.01,0),COLORRED;}
        SA:=(MM*0.985);
        SS:=(MA(CLOSE,5));
        DD:=(MA(CLOSE,13));
        GG:=(MA(CLOSE,21));
        牛熊分界線:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF;
        IF(SSL<MM,牛熊分界線,DRAWNULL),LINETHICK2,COLORGREEN;
        能量線:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) *4)));
        上開:=O;
        上收:=C;
        上高:=H;
        上低:=L;
        JJ:=(上開+上高+上低)/3;
        A:=EMA(JJ,4);
        黃金線:=A,COLORYELLOW,LINETHICK1;
        B:=REF(A,1);
        VA1:=EMA(上收,8);
        VA2:=EMA(上收,20);
        DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.98,'★抄底有未來,牛市準') ,LINETHICK2,COLORRED;
        DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.03,'★賣有未來,熊市賣準,高賣低補!'),COLORGREEN;
        DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND 黃金線>REF(黃金線,1),VA1*0.985,'★追漲'),COLORYELLOW;
        選手A:=MA(上收,3);
        孤煙A:=MA(REF(HHV(上收,6),1),3);
        孤泉A:=MA(REF(LLV(上收,3),1),3);
        T1:=MA(上收,20)>=REF(MA(上收,20),1);
        T2:=CROSS(選手A,孤泉A) AND 孤煙A/孤泉A>100/100 AND T1;
        T3:=CROSS(孤煙A,選手A) AND 孤煙A/孤泉A>100/100;
        選手:=MA(上收,2);
        壓力:MA(REF(HHV(上收,30),1),2),COLORABFF46,LINETHICK2;
        支撐:MA(REF(LLV(上收,30),1),2),COLORMAGENTA,LINETHICK1;
        T4:=CROSS(選手,支撐) AND 壓力/支撐>110/100;
        T5:=CROSS(支撐,選手) AND 壓力/支撐>110/100;
        VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;
        VAR2:=SMA(VAR1,3,1);
        VAR3:=SMA(VAR2,3,1);
        VAR4:=SMA(VAR3,3,1);
        {所以壓力線是前期一個月甚至半年的最大阻力位。如果主力突然有一天突破了半年甚至以上的阻力位了,這就說明主力解放了前面很多被套投資者。這時個股前面還有一定漲幅!};
        {單陽不破}
        陽漲幅:=5;{可自調4-10}
        陽倍量:=1.90;{王子倍量倍數}
        單陽:=C>O*(1+陽漲幅/100) AND VOL>REF(VOL,1)*陽倍量;
        LS0:=BARSLAST(單陽);
        不破價:=REF(L,LS0);
        DRAWTEXT(單陽,L,'陽'),COLOR00FFFF;
        {老鼠倉}
        AA1:=AMOUNT/V;
        BB1:=L<AA1*0.9;
        CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
        DD1:=L<MA(C,5)*0.921;
        EE1:=V<MA(V,5)*1.5;
        FF1:=BB1 AND CC1 AND DD1 AND EE1;
        DRAWTEXT(FF1,LOW*0.96,'老鼠倉'),COLOR4080FF;
        {預測明天}
        XXS:=MA(LOW,5)*(1-5/100);
        XXS1:=MA(HIGH,5)*(1+5/100);
        均線:=C,COLORGREEN;
        AAAA:=CLOSE/REF(CLOSE,3)<=0.85 AND CROSS(C,XXS) AND C>REF(C,1),LINETHICK1 ;
        DRAWTEXT(AAAA,LOW*0.95,'下影買'),COLORRED;
        BBAA:=CROSS(XXS1,C);
        DRAWTEXT(CROSS(XXS1,C),HIGH*1.04,'開盤逃'),COLORGREEN;
        DDDD:=CROSS(C,XXS1);
        DRAWTEXT(DDDD,HIGH*1.03,'明日走'),COLORYELLOW;
        {加倉一出,當日就會出高點,在高點不能加倉,要當日逢高全出,所以把加倉改成了慎追漲,安全第一!}
        MA5:MA(CLOSE,5);
        MA10:=MA(CLOSE,10);
        MA30:MA(CLOSE,30),LINETHICK1;
        五日乖離率:=(C-MA5)/MA5*100;
        BB05:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
        速度5:=SMA(EMA((MA5-REF(MA5,1))/REF(MA5,1),3)*100,3,1);
        加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;
        SSR:=(C-MA30)/MA30*100,NODRAW;
        加倉:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND MA5>REF(MA5,1) AND SSR>REF(SSR,1) AND MA10>REF(MA10,1) AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
        DRAWTEXT(加倉 ,LOW*0.96,'◆慎追漲'),COLORYELLOW;
        {彩色攻擊線}
        攻擊線:MA(C,5),LINETHICK2,COLOR00CCFF;
        MA05:=MA(C,5);
        IF(BB05>30 AND MA05>REF(MA05,1), MA05,DRAWNULL),LINETHICK2,COLORRED;
        BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
        IF(BB05<0 AND MA05<REF(MA05,1), MA05,DRAWNULL),LINETHICK2,COLORGREEN;
        {精準買賣點主圖}
        MA18:=MA(CLOSE,18);
        MTM:=C-REF(C,1);
        DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
        買:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));
        DRAWTEXT(FILTER(買=1,5),LOW,'★精準買'),COLORRED;
        加1:=MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18);
        DRAWTEXT(加1,LOW,'★精準加'),COLORCC66FF;
        賣一:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);
        DRAWTEXT(FILTER(賣一=1,1),HIGH*1.01,'★精準賣'),COLORGREEN;

        通達信抄底老鼠倉主圖提示指標公式實例圖解:

        通達信抄底老鼠倉主圖提示指標公式

        通達信抄底老鼠倉主圖提示指標公式

        • 風云榜
        • 總點擊榜
        • 最新指標
        月點擊榜指標公式
        更多指標百科
        關于我們 | 商務合作 | 聯系投稿 | 聯系刪稿 | 合作伙伴 | 法律聲明 | 網站地圖
        超碰97在线人人在线_亚洲Av不卡在线播放_国产99精品视频_国产一级毛片高清国语